OpenSSL 1.0.0f DTLS Denial of Service

This script is Copyright (C) 2012-2015 Tenable Network Security, Inc.

Synopsis :

The remote host may be affected by a denial of service

Description :

According to its banner, the remote web server is running OpenSSL
version 1.0.0f. This version has a flaw in the fix for CVE-2011-4108
such that Datagram Transport Layer Security (DTLS) applications that
use it are vulnerable to a denial of service attack.

See also :

Solution :

Upgrade to OpenSSL 1.0.0g or later.

Risk factor :

Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.3
Public Exploit Available : false

Family: Web Servers

Nessus Plugin ID: 57712 ()

Bugtraq ID: 51563

CVE ID: CVE-2012-0050