MySQL 5.1 < 5.1.61 Multiple Vulnerabilities

This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.


Synopsis :

The remote database server is affected by multiple
vulnerabilities.

Description :

The version of MySQL 5.1 installed on the remote host is earlier than
5.1.61. Such versions are affected by multiple, as yet unspecified
vulnerabilities.

See also :

http://www.nessus.org/u?7ebfd596
http://www.nessus.org/u?abcc17ed

Solution :

Upgrade to MySQL version 5.1.61 or later.

Risk factor :

Medium / CVSS Base Score : 5.5
(CVSS2#AV:N/AC:L/Au:S/C:P/I:N/A:P)
CVSS Temporal Score : 4.1
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false