MySQL 5.0 < 5.0.95 Multiple Vulnerabilities

This script is Copyright (C) 2012 Tenable Network Security, Inc.


Synopsis :

The remote database server is affected by multiple
vulnerabilities.

Description :

The version of MySQL 5.0 installed on the remote host is earlier than
5.0.95. Such versions are affected by multiple vulnerabilities.
Details are not public yet.

See also :

http://www.nessus.org/u?7ebfd596
http://www.nessus.org/u?abcc17ed

Solution :

Upgrade to MySQL version 5.0.95 or later.

Risk factor :

Medium / CVSS Base Score : 4.0
(CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P)
CVSS Temporal Score : 3.0
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false