USN-1280-1 : linux-ti-omap4 vulnerabilities

Ubuntu Security Notice (C) 2011-2012 Canonical, Inc. / NASL script (C) 2011-2012 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing one or more security-related
patches.

Description :

It was discovered that CIFS incorrectly handled authentication. When
a user had a CIFS share mounted that required authentication, a local
user could mount the same share without knowing the correct password.
(CVE-2011-1585)

Robert Swiecki discovered that mapping extensions were incorrectly
handled. A local attacker could exploit this to crash the system,
leading to a denial of service. (CVE-2011-2496)

See also :

http://www.ubuntu.com/usn/usn-1280-1/

Solution :

Update the affected package(s).

Risk factor :

Medium / CVSS Base Score : 4.9
(CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:C)

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 56948 ()

Bugtraq ID:

CVE ID: CVE-2011-1585
CVE-2011-2496