Google Chrome < 15.0.874.121 V8 Out-of-bounds Write Unspecified Remote Memory Corruption

This script is Copyright (C) 2011-2013 Tenable Network Security, Inc.


Synopsis :

The remote host contains a web browser that is affected by a memory
corruption vulnerability.

Description :

The version of Google Chrome installed on the remote host is earlier
than 15.0.874.121 and is affected by an out-of-bounds memory write in
the V8 JavaScript engine. Such an error can cause data corruption,
application crashes or can potentially allow code execution.

See also :

http://www.nessus.org/u?4a24221f

Solution :

Upgrade to Google Chrome 15.0.874.121 or later.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 6.9
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows

Nessus Plugin ID: 56920 ()

Bugtraq ID: 50701

CVE ID: CVE-2011-3900