HP-UX PHSS_41983 : HP Network Node Manager i (NNMi) for HP-UX, Linux, Solaris, and Windows, Remote Unauthorized Access (HPSBMA02659 SSRT100440 rev.2)

This script is Copyright (C) 2012-2014 Tenable Network Security, Inc.


Synopsis :

The remote HP-UX host is missing a security-related patch.

Description :

s700_800 11.X OV NNM9.10 NNM 9.1x Patch 1 :

A potential vulnerability has been identified with HP Network Node
Manager i (NNMi) for HP-UX, Linux, Solaris, and Windows. The
vulnerability could be remotely exploited resulting in unauthorized
access to NNMi processes.

See also :

http://www.nessus.org/u?7dec283b

Solution :

Install patch PHSS_41983 or subsequent.

Risk factor :

Medium / CVSS Base Score : 6.5
(CVSS2#AV:N/AC:L/Au:S/C:P/I:P/A:P)
CVSS Temporal Score : 4.8
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: HP-UX Local Security Checks

Nessus Plugin ID: 56845 ()

Bugtraq ID: 47420

CVE ID: CVE-2011-1534