GLSA-201110-09 : Conky: Privilege escalation

This script is Copyright (C) 2011-2014 Tenable Network Security, Inc.


Synopsis :

The remote Gentoo host is missing one or more security-related
patches.

Description :

The remote host is affected by the vulnerability described in GLSA-201110-09
(Conky: Privilege escalation)

A privilege escalation vulnerability due to an insecure temporary file
was found in Conky.

Impact :

A local attacker could possibly overwrite arbitrary files with the
privileges of the user running Conky.

Workaround :

There is no known workaround at this time.

See also :

http://www.gentoo.org/security/en/glsa/glsa-201110-09.xml

Solution :

All Conky users should upgrade to the latest version:
# emerge --sync
# emerge --ask --oneshot --verbose '>=app-admin/conky-1.8.1-r2'

Risk factor :

Medium / CVSS Base Score : 6.3
(CVSS2#AV:L/AC:M/Au:N/C:N/I:C/A:C)

Family: Gentoo Local Security Checks

Nessus Plugin ID: 56502 ()

Bugtraq ID:

CVE ID: CVE-2011-3616