Debian DSA-2320-1 : dokuwiki - regression fix

This script is Copyright (C) 2011-2014 Tenable Network Security, Inc.

Synopsis :

The remote Debian host is missing a security-related update.

Description :

The DokuWiki update included in Debian Lenny 5.0.9 to address a cross
site scripting issue (CVE-2011-2510 ) had a regression rendering links
to external websites broken. This update corrects that regression.

See also :

Solution :

Upgrade the dokuwiki packages.

For the oldstable distribution (lenny), this problem has been fixed in
version 0.0.20080505-4+lenny4.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.6
Public Exploit Available : true

Family: Debian Local Security Checks

Nessus Plugin ID: 56415 ()

Bugtraq ID: 48364

CVE ID: CVE-2011-2510