Adobe Reader Unsupported Version Detection (Mac OS X)

This script is Copyright (C) 2011-2014 Tenable Network Security, Inc.


Synopsis :

The remote host has an unsupported version of Adobe Reader.

Description :

According to its version, the installation of Adobe Reader on the
remote Mac OS X host is no longer supported. As a result, it is likely
to contain security vulnerabilities.

See also :

http://www.adobe.com/support/programs/policies/supported.html

Solution :

Upgrade to a version of Adobe Reader that is currently supported.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: MacOS X Local Security Checks

Nessus Plugin ID: 56214 ()

Bugtraq ID:

CVE ID: