Oracle Database (January 2007 CPU)

This script is Copyright (C) 2011-2014 Tenable Network Security, Inc.


Synopsis :

The remote database server is affected by multiple vulnerabilities.

Description :

The remote Oracle database server is missing the January 2007
Critical Patch Update (CPU) and therefore is potentially affected by
security issues in the following components :

- Advanced Queuing

- Advanced Replication

- Advanced Security Option

- Change Data Capture

- Data Guard

- Export

- Log Miner

- NLS Runtime

- Oracle Net Services

- Oracle Spatial

- Oracle Streams

- Oracle Text

- Oracle Workflow Cartridge

- Recovery Manager

- XMLDB

See also :

http://www.nessus.org/u?08271da8

Solution :

Apply the appropriate patch according to the January 2007 Oracle
Critical Patch Update advisory.

Risk factor :

High / CVSS Base Score : 8.5
(CVSS2#AV:N/AC:L/Au:S/C:N/I:C/A:C)
CVSS Temporal Score : 7.0
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true