Ubuntu 8.04 LTS / 10.04 LTS : network-manager, modemmanger update (USN-1138-2)

Ubuntu Security Notice (C) 2011-2015 Canonical, Inc. / NASL script (C) 2011-2015 Tenable Network Security, Inc.

Synopsis :

The remote Ubuntu host is missing one or more security-related patches.

Description :

USN-1138-1 fixed a vulnerability in DBus-GLib. NetworkManager and
ModemManager required rebuilding against the updated DBus-GLib to
incorporate the changes.

It was discovered that DBus-GLib did not properly verify the access
flag of exported GObject properties under certain circumstances. A
local attacker could exploit this to bypass intended access
restrictions or possibly cause a denial of service.

Solution :

Update the affected libnm-glib0, libnm-glib2 and / or modemmanager

Risk factor :

Low / CVSS Base Score : 2.1
CVSS Temporal Score : 1.6
Public Exploit Available : false

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 55100 ()

Bugtraq ID: 42347