Ubuntu 10.04 LTS / 10.10 / 11.04 : exim4 vulnerability (USN-1135-1)

Ubuntu Security Notice (C) 2011-2013 Canonical, Inc. / NASL script (C) 2011-2014 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing one or more security-related patches.

Description :

It was discovered that the Exim daemon did not correctly handle
certain DKIM identities. A remote attacker could send specially
crafted email to run arbitrary code as the Exim user.

Solution :

Update the affected exim4-daemon-custom, exim4-daemon-heavy and / or
exim4-daemon-light packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.5
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : false

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 55096 ()

Bugtraq ID: 47836

CVE ID: CVE-2011-1407