SuSE 10 Security Update : pure-ftpd (ZYPP Patch Number 7466)

This script is Copyright (C) 2011-2014 Tenable Network Security, Inc.

Synopsis :

The remote SuSE 10 host is missing a security-related patch.

Description :

Pure-ftpd is vulnerable to the STARTTLS command injection issue
similar to CVE-2011-0411 of postfix. CVE-2011-1575 has been assigned
to this issue.

See also :

Solution :

Apply ZYPP patch number 7466.

Risk factor :

Medium / CVSS Base Score : 6.8

Family: SuSE Local Security Checks

Nessus Plugin ID: 54830 ()

Bugtraq ID:

CVE ID: CVE-2011-0411