Slackware 12.0 / 12.1 / 12.2 / 13.0 / 13.1 / 13.37 / current : httpd (SSA:2011-145-02)

This script is Copyright (C) 2011-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New httpd packages are available for Slackware 12.0, 12.1, 12.2,
13.0, 13.1, 13.37, and -current to fix accidental ABI breakage caused
by httpd-2.2.18.

See also :

http://www.nessus.org/u?1c2dc3a7

Solution :

Update the affected httpd package.

Risk factor :

High

Family: Slackware Local Security Checks

Nessus Plugin ID: 54649 ()

Bugtraq ID:

CVE ID: