Mac OS X 10.6 < 10.6.6

This script is Copyright (C) 2011-2012 Tenable Network Security, Inc.


Synopsis :

The remote host is missing a Mac OS X update that fixes one security
issue.

Description :

The remote host is running a version of Mac OS X 10.6 that is older
than version 10.6.6.

Mac OS X 10.6.6 contains a security fix for the following product :

- PackageKit

See also :

http://support.apple.com/kb/HT4498
http://lists.apple.com/archives/security-announce/2011/Jan/msg00000.html

Solution :

Upgrade to Mac OS X 10.6.6 or later.

Risk factor :

High / CVSS Base Score : 7.6
(CVSS2#AV:N/AC:H/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 5.6
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: MacOS X Local Security Checks

Nessus Plugin ID: 51423 ()

Bugtraq ID: 45693

CVE ID: CVE-2010-4013