MS10-102: Vulnerability in Hyper-V Could Allow Denial of Service (2345316)

This script is Copyright (C) 2010-2015 Tenable Network Security, Inc.

Synopsis :

The remote host has a denial of service vulnerability.

Description :

The remote host is affected by a denial of service flaw that exists
in Hyper-V. Sending a specially crafted packet to the VMBus can cause
the service to become non-responsive.

This can reportedly only be exploited by authenticated users from one
of the guest virtual machines hosted by the Hyper-V server.

See also :

Solution :

Microsoft has released a set of patches for Windows 2008 and 2008 R2.

Risk factor :

Medium / CVSS Base Score : 4.9
CVSS Temporal Score : 3.8
Public Exploit Available : true

Family: Windows : Microsoft Bulletins

Nessus Plugin ID: 51174 ()

Bugtraq ID: 45293

CVE ID: CVE-2010-3960