Slackware 11.0 / 12.0 / 12.1 / 12.2 / 13.0 / 13.1 / current : proftpd (SSA:2010-305-03)

This script is Copyright (C) 2010-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New proftpd packages are available for Slackware 11.0, 12.0, 12.1,
12.2, 13.0, 13.1, and -current to a fix security issue.

See also :

http://www.nessus.org/u?7380d75e

Solution :

Update the affected proftpd package.

Risk factor :

High / CVSS Base Score : 7.1
(CVSS2#AV:N/AC:H/Au:S/C:C/I:C/A:C)
CVSS Temporal Score : 5.9
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Slackware Local Security Checks

Nessus Plugin ID: 50436 ()

Bugtraq ID: 44562

CVE ID: CVE-2010-3867