Cisco Catalyst 6000, 6500 Series and Cisco 7600 Series NAM (Network Analysis Module) Vulnerability

This script is (C) 2010-2014 Tenable Network Security, Inc.


Synopsis :

The remote device is missing a vendor-supplied security patch.

Description :

Cisco Catalyst 6000, 6500 series and Cisco 7600 series that have a
Network Analysis Module installed are affected by a vulnerability, which
could allow an attacker to gain complete control of the system. Only
Cisco Catalyst systems that have a NAM on them are affected. This
vulnerability affects systems that run Internetwork Operating System
(IOS) or Catalyst Operating System (CatOS).

Cisco has made free software available to address this vulnerability
for affected customers.

See also :

http://www.nessus.org/u?519fd09c
http://www.cisco.com/c/en/us/support/docs/csa/cisco-sa-20070228-nam.html

Solution :

Apply the relevant patch referenced in Cisco Security Advisory
cisco-sa-20070228-nam.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.4
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: CISCO

Nessus Plugin ID: 49002 (cisco-sa-20070228-namhttp.nasl)

Bugtraq ID: 22751

CVE ID: CVE-2007-1257