This script is Copyright (C) 2010-2013 Tenable Network Security, Inc.
The remote web server is affected by multiple vulnerabilities.
According to its banner, the version of Apache 2.2 installed on the
remote host is older than 2.2.16. Such versions are potentially
affected by multiple vulnerabilities :
- A denial of service vulnerability in mod_cache and
- An information disclosure vulnerability in mod_proxy_ajp,
mod_reqtimeout, and mod_proxy_http relating to timeout
conditions. Note that this issue only affects Apache on
Windows, Netware, and OS/2. (CVE-2010-2068)
Note that the remote web server may not actually be affected by these
vulnerabilities. Nessus did not try to determine whether the affected
modules are in use or to check for the issues themselves.
See also :
Upgrade to Apache version 2.2.16 or later.
Risk factor :
Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.1
Public Exploit Available : true