Ubuntu 9.10 / 10.04 LTS : pam vulnerability (USN-959-1)

Ubuntu Security Notice (C) 2010-2013 Canonical, Inc. / NASL script (C) 2010-2013 Tenable Network Security, Inc.

Synopsis :

The remote Ubuntu host is missing one or more security-related patches.

Description :

Denis Excoffier discovered that the PAM MOTD module in Ubuntu did not
correctly handle path permissions when creating user file stamps. A
local attacker could exploit this to gain root privilieges.

Solution :

Update the affected packages.

Risk factor :

Medium / CVSS Base Score : 6.9
Public Exploit Available : true

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 47679 ()

Bugtraq ID:

CVE ID: CVE-2010-0832