Xerox WorkCentre Multiple Unspecified Vulnerabilities (XRX10-003)

This script is Copyright (C) 2010-2013 Tenable Network Security, Inc.


Synopsis :

The remote multi-function device is affected by multiple
vulnerabilities.

Description :

According to its model number and software version, the remote host
is a Xerox WorkCentre device that is affected by multiple and as-yet
unspecified vulnerabilities.

See also :

http://www.xerox.com/downloads/usa/en/c/cert_XRX10-003_v1.0.pdf

Solution :

Apply the appropriate cumulative update as described in the Xerox
security bulletin referenced above.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)
CVSS Temporal Score : 7.4
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 47106 ()

Bugtraq ID: 40946

CVE ID: