This script is Copyright (C) 2010-2013 Tenable Network Security, Inc.
The remote web server may be affected by an integer overflow
According to its banner, the version of Apache 1.3 installed on the
remote host is older than 1.3.42. Such versions may allow a remote
attacker to overflow the heap by exploiting an integer overflow
vulnerability in mod_proxy Apache module.
Note that successful exploitation is possible only on platforms where
sizeof(int) < sizeof(long), such as 64-bit architectures.
Also note that version 1.3.42 is the final release of Apache
See also :
Either disable mod_proxy or upgrade to Apache version 1.3.42 or
Risk factor :
Critical / CVSS Base Score : 10.0
CVSS Temporal Score : 7.8
Public Exploit Available : true