HP-UX PHSS_40230 : HP Enterprise Cluster Master Toolkit (ECMT) running on HP-UX, Local Unauthorized Access (HPSBUX02464 SSRT090210 rev.1)

This script is Copyright (C) 2010-2014 Tenable Network Security, Inc.


Synopsis :

The remote HP-UX host is missing a security-related patch.

Description :

s700_800 11.31 ECMT B.05.00 patch :

A potential security vulnerability has been identified on HP
Enterprise Cluster Master Toolkit (ECMT) version B.05.00 running on
HP-UX. This vulnerability could be exploited by local users to gain
unauthorized access.

See also :

http://www.nessus.org/u?8ab4ead7

Solution :

Install patch PHSS_40230 or subsequent.

Risk factor :

Medium / CVSS Base Score : 6.2
(CVSS2#AV:L/AC:L/Au:S/C:C/I:C/A:N)

Family: HP-UX Local Security Checks

Nessus Plugin ID: 44405 (hpux_PHSS_40230.nasl)

Bugtraq ID:

CVE ID: CVE-2009-4184