This script is Copyright (C) 2009-2013 Tenable Network Security, Inc.
The remote web server is affected by multiple vulnerabilities.
According to its banner, the version of Apache 2.2 installed on the
remote host is older than 2.2.14. Such versions are potentially
affected by multiple vulnerabilities :
- Faulty error handling in the Solaris pollset support
could lead to a denial of service. (CVE-2009-2699)
- The 'mod_proxy_ftp' module allows remote attackers to
bypass intended access restrictions. (CVE-2009-3095)
- The 'ap_proxy_ftp_handler' function in
'modules/proxy/proxy_ftp.c' in the 'mod_proxy_ftp'
module allows remote FTP servers to cause a
denial of service. (CVE-2009-3094)
Note that the remote web server may not actually be affected by these
vulnerabilities as Nessus did not try to determine whether the affected
modules are in use or check for the issues themselves.
See also :
Either ensure the affected modules are not in use or upgrade to Apache
version 2.2.14 or later.
Risk factor :
High / CVSS Base Score : 7.5
CVSS Temporal Score : 6.2
Public Exploit Available : true