Mac OS X BIND Dynamic Update Message Handling Remote DoS (Security Update 2009-004)

This script is Copyright (C) 2009-2012 Tenable Network Security, Inc.

Synopsis :

The remote host is missing a Mac OS X update that fixes a denial of
service issue.

Description :

The remote host is running a version of Mac OS X 10.5 or 10.4 that
does not have Security Update 2009-004 applied.

This security update contains a fix for the following product :

- bind

See also :

Solution :

Install Security Update 2009-004 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.6
Public Exploit Available : true

Family: MacOS X Local Security Checks

Nessus Plugin ID: 40591 (macosx_SecUpd2009-004.nasl)

Bugtraq ID: 35848

CVE ID: CVE-2009-0696