Kerio MailServer < 6.6.2 Patch 3 / 6.7.0 Patch 1 XSS (KSEC-2009-06-08-01)

This script is Copyright (C) 2009-2012 Tenable Network Security, Inc.


Synopsis :

The remote webmail server is affected by a cross-site scripting
issue.

Description :

According to its banner, the remote host is running a version of
Kerio MailServer prior to 6.6.2 Patch 3 or 6.7.0 Patch 1. The webmail
component of such versions is reportedly affected by a cross-site
scripting vulnerability on the Integration page.

Successful exploitation of this issue could lead to execution of
arbitrary HTML and script code in a user's browser within the security
context of the affected site.

See also :

http://www.kerio.com/support/security-advisories#0906

Solution :

Upgrade to Kerio MailServer 6.6.2 Patch 3 / 6.7.0 Patch 1 or later.

Risk factor :

Medium / CVSS Base Score : 4.3
(CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N)
CVSS Temporal Score : 3.6
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: CGI abuses : XSS

Nessus Plugin ID: 39354 (kerio_kms_670p1_xss.nasl)

Bugtraq ID: 35264

CVE ID: CVE-2009-2636