SSA-2004-222-01b Sendmail buffer overflow fixed (NEW)

This script is Copyright (C) 2009-2011 Tenable Network Security, Inc.


Synopsis :

The remote host is missing the SSA-2004-222-01b security update

Description :

[slackware-security] Sendmail buffer overflow fixed (NEW)

The sendmail packages in Slackware 8.0, 8.1, and 9.0 have been patched
to fix a security problem. Note that this vulnerablity is NOT the same
one that was announced on March 3rd and requires a new fix.

All sites running sendmail should upgrade.

More information on the problem can be found here:

http://www.sendmail.org/8.12.9.html

Solution :

Update the packages that are referenced in the security advisory.

Risk factor :

High

Family: Slackware Local Security Checks

Nessus Plugin ID: 37950 ()

Bugtraq ID:

CVE ID: