Ubuntu 6.06 LTS / 7.10 / 8.04 LTS / 8.10 : nfs-utils vulnerability (USN-687-1)

Ubuntu Security Notice (C) 2008-2013 Canonical, Inc. / NASL script (C) 2009-2013 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing one or more security-related patches.

Description :

It was discovered that nfs-utils did not properly enforce netgroup
restrictions when using TCP Wrappers. Remote attackers could bypass
the netgroup restrictions enabled by the administrator and possibly
gain access to sensitive information.

Solution :

Update the affected nfs-common, nfs-kernel-server and / or nhfsstone
packages.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 36927 ()

Bugtraq ID:

CVE ID: CVE-2008-4552