ClamAV < 0.95.1 Multiple Vulnerabilities

This script is Copyright (C) 2009-2014 Tenable Network Security, Inc.


Synopsis :

The remote antivirus service is affected by multiple vulnerabilities.

Description :

According to its version, the clamd antivirus daemon on the remote
host is earlier than 0.95.1. Such versions are affected by multiple
vulnerabilities :

- ClamAV might crash while scanning certain malicious
files packed with UPack. (Bug #1552)

- ClamAV might crash while using 'cli_url_canon'. (Bug
#1553)

See also :

https://bugzilla.clamav.net/show_bug.cgi?id=1552
https://bugzilla.clamav.net/show_bug.cgi?id=1553

Solution :

Upgrade to ClamAV 0.95.1 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P)
CVSS Temporal Score : 3.7
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Misc.

Nessus Plugin ID: 36131 (clamav_0_95_1.nasl)

Bugtraq ID: 34446

CVE ID: CVE-2009-1371
CVE-2009-1372