Slackware 12.0 / 12.1 / 12.2 / current : xine-lib (SSA:2009-098-03)

This script is Copyright (C) 2009-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New xine-lib packages are available for Slackware 12.0, 12.1, 12.2,
and -current to fix security issues.

See also :

http://www.nessus.org/u?eb8a3bd5

Solution :

Update the affected xine-lib package.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: Slackware Local Security Checks

Nessus Plugin ID: 36106 ()

Bugtraq ID:

CVE ID: CVE-2009-0385