MS08-077: Vulnerability in Microsoft Office SharePoint Server Could Cause Elevation of Privilege (957175)

This script is Copyright (C) 2008-2013 Tenable Network Security, Inc.


Synopsis :

A user can elevate his privileges through SharePoint.

Description :

The remote host is running a version of SharePoint Server 2007 that
has a privilege elevation vulnerability in the SharePoint site.

An attacker may use this to execute scripts in the context of the
SharePoint site.

See also :

http://technet.microsoft.com/en-us/security/bulletin/MS08-077

Solution :

Microsoft has released a set of patches for SharePoint Server 2007.

Risk factor :

Medium / CVSS Base Score : 6.4
(CVSS2#AV:N/AC:L/Au:N/C:P/I:N/A:P)
CVSS Temporal Score : 5.3
(CVSS2#E:F/RL:OF/RC:C)
Public Exploit Available : true

Family: Windows : Microsoft Bulletins

Nessus Plugin ID: 35076 ()

Bugtraq ID: 32638

CVE ID: CVE-2008-4032