Slackware 10.0 / 10.1 / 10.2 / 11.0 / 12.0 / 12.1 / current : libxml2 (SSA:2008-324-01)

This script is Copyright (C) 2008-2014 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New libxml2 packages are available for Slackware 10.0, 10.1, 10.2,
11.0, 12.0, 12.1, and -current to fix security issues including a
denial or service or the possible execution of arbitrary code if
untrusted XML is processed.

See also :

http://www.nessus.org/u?314e8212

Solution :

Update the affected libxml2 package.

Risk factor :

Critical / CVSS Base Score : 10.0
(CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C)

Family: Slackware Local Security Checks

Nessus Plugin ID: 34822 ()

Bugtraq ID:

CVE ID: CVE-2008-4225
CVE-2008-4226