Slackware 10.2 / 11.0 : php (SSA:2008-247-01)

This script is Copyright (C) 2008-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New php packages are available for Slackware 10.2 and 11.0 to fix
security issues. These releases are the last to contain PHP 4.4.x,
which was upgraded to version 4.4.9 to fix PCRE issues and other bugs.
Please note that this is the FINAL release of PHP4, and it has already
passed the announced end-of-life. Sites should seriously consider
migrating to PHP5 rather than upgrading to php-4.4.9.

See also :

http://www.nessus.org/u?70675162

Solution :

Update the affected php package.

Risk factor :

High

Family: Slackware Local Security Checks

Nessus Plugin ID: 34086 ()

Bugtraq ID:

CVE ID: