This script is Copyright (C) 2008-2013 Tenable Network Security, Inc.
The remote web server may be affected by several issues.
According to its banner, the version of Apache 2.2 installed on the
remote host is older than 2.2.9. Such versions may be affected by
several issues, including :
- Improper handling of excessive forwarded interim
responses may cause denial of service conditions in
- A cross-site request forgery vulnerability in the
balancer-manager interface of mod_proxy_balancer.
Note that the remote web server may not actually be affected by these
vulnerabilities. Nessus did not try to determine whether the affected
modules are in use or to check for the issues themselves.
See also :
Either ensure that the affected modules are not in use or upgrade to
Apache version 2.2.9 or later.
Risk factor :
Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.6
Public Exploit Available : true