MS08-036: Vulnerabilities in Pragmatic General Multicast (PGM) Could Allow Denial of Service (950762)

This script is Copyright (C) 2008-2013 Tenable Network Security, Inc.


Synopsis :

An unauthenticated attacker can crash the remote host.

Description :

The remote version of Windows is affected by a vulnerability in the
Pragmatic General Multicast protocol installed with the MSMQ service.

An attacker may exploit this flaw to crash the remote host remotely.

See also :

http://technet.microsoft.com/en-us/security/bulletin/ms08-036

Solution :

Microsoft has released a set of patches for Windows XP, 2003, Vista and
2008.

Risk factor :

High / CVSS Base Score : 7.8
(CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:C)
CVSS Temporal Score : 5.8
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows : Microsoft Bulletins

Nessus Plugin ID: 33137 ()

Bugtraq ID: 29508
29509

CVE ID: CVE-2008-1440
CVE-2008-1441