Apache < 2.0.59 mod_rewrite LDAP Protocol URL Handling Overflow

This script is Copyright (C) 2008-2013 Tenable Network Security, Inc.

Synopsis :

The remote version of Apache is vulnerable to an off-by-one buffer
overflow attack.

Description :

The remote host appears to be running a version of Apache that is older
than 2.0.59.

This version contains an off-by-one buffer overflow in the mod_rewrite

See also :


Solution :

Upgrade to version 2.0.59 or later.

Risk factor :

High / CVSS Base Score : 7.5
CVSS Temporal Score : 6.2
Public Exploit Available : true

Family: Web Servers

Nessus Plugin ID: 31655 (apache_2_0_59.nasl)

Bugtraq ID: 19204

CVE ID: CVE-2006-3747