This script is Copyright (C) 2008-2014 Tenable Network Security, Inc.
The remote web server may be affected by several issues.
According to its banner, the version of Apache 2.0 installed on the
remote host is older than 2.0.63. Such versions may be affected by
several issues, including :
- A cross-site scripting issue involving mod_imap.
- A cross-site scripting issue involving 413 error pages
via a malformed HTTP method. (PR 44014 / CVE-2007-6203)
- A cross-site scripting issue in mod_status involving the
refresh parameter. (CVE-2007-6388)
- A cross-site scripting issue using UTF-7 encoding in
mod_proxy_ftp exists because it does not define a
Note that the remote web server may not actually be affected by these
vulnerabilities. Nessus did not try to determine whether the affected
modules are in use or to check for the issues themselves.
See also :
Either ensure that the affected modules are not in use or upgrade to
Apache version 2.0.63 or later.
Risk factor :
Medium / CVSS Base Score : 4.3
CVSS Temporal Score : 3.7
Public Exploit Available : true