MS08-005: Vulnerability in Internet Information Services Could Allow Elevation of Privilege (942831)

This script is Copyright (C) 2008-2013 Tenable Network Security, Inc.


Synopsis :

A local user can elevate his privileges on the remote host.

Description :

The remote host contains a version of Microsoft Internet Information
Services (IIS) that is vulnerable to a security flaw that could allow a
local user to elevate his privileges to SYSTEM due to a bug in the way
IIS handles file change notifications in the FTPRoot, NNTPFile\Root and
WWWRoot folders.

See also :

http://technet.microsoft.com/en-us/security/bulletin/MS08-005

Solution :

Microsoft has released a set of patches for Windows 2000, Windows XP,
Windows 2003 Server and Windows Vista.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:L/AC:L/Au:S/C:C/I:C/A:C)
CVSS Temporal Score : 5.0
(CVSS2#E:U/RL:OF/RC:C)
Public Exploit Available : false

Family: Windows : Microsoft Bulletins

Nessus Plugin ID: 31039 ()

Bugtraq ID: 27101

CVE ID: CVE-2008-0074