Slackware 10.2 / 11.0 / 12.0 / current : mozilla-thunderbird (SSA:2007-324-01)

This script is Copyright (C) 2007-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New mozilla-thunderbird packages are available for Slackware 10.2,
11.0, 12.0, and -current to fix security issues. Slackware is not
vulnerable to either of these in its default configuration, but watch
out if you've enabled JavaScript.

See also :

http://www.mozilla.org/security/announce/2007/mfsa2007-29.html
http://www.mozilla.org/security/announce/2007/mfsa2007-36.html
http://www.nessus.org/u?67b7c414

Solution :

Update the affected mozilla-thunderbird package.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: Slackware Local Security Checks

Nessus Plugin ID: 28294 ()

Bugtraq ID:

CVE ID: CVE-2007-4841
CVE-2007-5339