Mandrake Linux Security Advisory : cups (MDKSA-2007:228)

This script is Copyright (C) 2007-2013 Tenable Network Security, Inc.


Synopsis :

The remote Mandrake Linux host is missing one or more security
updates.

Description :

Alin Rad Pop found several flaws in how PDF files are handled in cups.
An attacker could create a malicious PDF file that would cause cups to
crash or potentially execute arbitrary code when opened.

The updated packages have been patched to correct this issue.

Solution :

Update the affected packages.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: Mandriva Local Security Checks

Nessus Plugin ID: 28276 (mandrake_MDKSA-2007-228.nasl)

Bugtraq ID:

CVE ID: CVE-2007-4352
CVE-2007-5392
CVE-2007-5393