openSUSE 10 Security Update : kdegraphics3-pdf (kdegraphics3-pdf-4681)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote openSUSE host is missing a security update.

Description :

A buffer overflow in the xpdf code contained in kpdf could be
exploited by attackers to potentially execute arbitrary code
(CVE-2007-5393).

Solution :

Update the affected kdegraphics3-pdf package.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: SuSE Local Security Checks

Nessus Plugin ID: 28204 ()

Bugtraq ID:

CVE ID: CVE-2007-5393