openSUSE 10 Security Update : gpdf (gpdf-4651)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.

Synopsis :

The remote openSUSE host is missing a security update.

Description :

A buffer overflow in the xpdf code contained in gpdf could be
exploited by attackers to potentially execute arbitrary code
(CVE-2007-4352, CVE-2007-5392, CVE-2007-5393).

Solution :

Update the affected gpdf package.

Risk factor :

High / CVSS Base Score : 9.3

Family: SuSE Local Security Checks

Nessus Plugin ID: 28170 ()

Bugtraq ID:

CVE ID: CVE-2007-4352