Ubuntu 5.10 / 6.06 LTS / 6.10 : gtk+2.0 vulnerability (USN-415-1)

Ubuntu Security Notice (C) 2007-2013 Canonical, Inc. / NASL script (C) 2007-2013 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing one or more security-related patches.

Description :

A flaw was discovered in the error handling of GTK's image loading
library. Applications opening certain corrupted images could be made
to crash, causing a denial of service.

Solution :

Update the affected packages.

Risk factor :

Low / CVSS Base Score : 2.1
(CVSS2#AV:L/AC:L/Au:N/C:N/I:N/A:P)

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 28004 ()

Bugtraq ID:

CVE ID: CVE-2007-0010