Ubuntu 5.10 / 6.06 LTS / 6.10 : texinfo vulnerability (USN-379-1)

Ubuntu Security Notice (C) 2006-2014 Canonical, Inc. / NASL script (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote Ubuntu host is missing one or more security-related patches.

Description :

Miloslav Trmac discovered a buffer overflow in texinfo's index
processor. If a user is tricked into processing a .texi file with
texindex, this could lead to arbitrary code execution with user
privileges.

Solution :

Update the affected info and / or texinfo packages.

Risk factor :

Medium / CVSS Base Score : 4.6
(CVSS2#AV:L/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 4.0
(CVSS2#E:ND/RL:OF/RC:ND)
Public Exploit Available : false

Family: Ubuntu Local Security Checks

Nessus Plugin ID: 27961 ()

Bugtraq ID: 20959

CVE ID: CVE-2006-4810