DeleGate Proxy Server < 9.7.5 Multiple Vulnerabilities

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.

Synopsis :

The remote proxy server is affected by multiple denial of service

Description :

According to its banner, the remote host is running a version of the
DeleGate proxy server before 9.7.5. Such versions contain several
issues that could result in service disruptions when processing user
input or handling malicious traffic.

See also :

Solution :

Upgrade to DeleGate 9.7.5 or later.

Risk factor :

Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 3.7
Public Exploit Available : false

Family: Firewalls

Nessus Plugin ID: 27582 (delegate_9_7_5.nasl)

Bugtraq ID: 26174