Slackware 10.1 / 10.2 / 11.0 / 12.0 : php (SSA:2007-255-03)

This script is Copyright (C) 2007-2014 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New PHP5 packages are available for Slackware 10.1, 10.2, 11.0, and
12.0 to fix 'several low priority security bugs.' Note that PHP5 was
not officially supported in Slackware 10.1 or 10.2 (being in the
/testing directory), and was not the default version of PHP for
Slackware 11.0 (being in the /extra directory), but updates are being
provided anyway.

See also :

http://www.nessus.org/u?6b0b19a7

Solution :

Update the affected php package.

Risk factor :

High / CVSS Base Score : 7.5
(CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P)
CVSS Temporal Score : 6.5
(CVSS2#E:ND/RL:OF/RC:C)
Public Exploit Available : true

Family: Slackware Local Security Checks

Nessus Plugin ID: 26055 ()

Bugtraq ID: 25498

CVE ID: