This script is Copyright (C) 2007-2013 Tenable Network Security, Inc.
The remote web server may be affected by one or more issues.
According to its banner, the version of Apache 2.2 installed on the
remote host is older than 2.2.6. Such versions may be affected by
several issues, including :
- A denial of service vulnerability in mod_proxy.
- A cross-site scripting vulnerability in mod_status.
- A local denial of service vulnerability associated with
the Prefork MPM module.
- An information leak in mod_cache.
- A denial of service vulnerability in mod_cache.
In addition, it offers a workaround for a cross-site scripting issue
Note that the remote web server may not actually be affected by these
vulnerabilities. Nessus did not try to determine whether any of the
affected modules are in use on the remote server or to check for the
See also :
Either ensure that the affected modules are not in use or configured
so as to avoid the issues or upgrade to Apache version 2.2.6 or later.
Risk factor :
Medium / CVSS Base Score : 5.0
CVSS Temporal Score : 4.1
Public Exploit Available : true