Slackware 10.0 / 10.1 / 10.2 / 11.0 / 12.0 / 8.1 / 9.0 / 9.1 : java (jre, jdk) (SSA:2007-243-01)

This script is Copyright (C) 2007-2015 Tenable Network Security, Inc.

Synopsis :

The remote Slackware host is missing a security update.

Description :

Sun has released security advisories pertaining to both the Java
Runtime Environment and the Standard Edition Development Kit. One such
advisory may be found here:
Updated versions of both the jre and jdk packages are provided which
address all known flaws in Java(TM) at this time. There may be more
advisories on describing other flaws that are
patched with this update. Happy hunting! Slackware repackages Sun's
Java(TM) binaries without changing them, so the packages from
Slackware 12.0 should work on all glibc based Slackware versions.

See also :

Solution :

Update the affected jdk and / or jre packages.

Risk factor :

Medium / CVSS Base Score : 6.8
CVSS Temporal Score : 5.9
Public Exploit Available : false

Family: Slackware Local Security Checks

Nessus Plugin ID: 25957 ()

Bugtraq ID: 22085

CVE ID: CVE-2007-3922