Slackware 10.2 / 11.0 / 12.0 : gimp (SSA:2007-222-01)

This script is Copyright (C) 2007-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New gimp packages are available for Slackware 10.2, 11.0, and 12.0 to
fix security issues.

See also :

http://www.nessus.org/u?62307de9

Solution :

Update the affected gimp package.

Risk factor :

Medium / CVSS Base Score : 6.8
(CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P)

Family: Slackware Local Security Checks

Nessus Plugin ID: 25844 ()

Bugtraq ID:

CVE ID: CVE-2007-2949