Slackware 10.2 / 11.0 / current : libwpd (SSA:2007-085-02)

This script is Copyright (C) 2007-2013 Tenable Network Security, Inc.


Synopsis :

The remote Slackware host is missing a security update.

Description :

New libwpd packages are available for Slackware 10.2, 11.0, and
-current to fix security issues.

See also :

http://www.nessus.org/u?554d4e11

Solution :

Update the affected libwpd package.

Risk factor :

High / CVSS Base Score : 9.3
(CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C)

Family: Slackware Local Security Checks

Nessus Plugin ID: 24915 ()

Bugtraq ID:

CVE ID: CVE-2007-0002